VERSIONES DE UBUNTU 4.10 Warty Warthog (20 Oct 2004) - 5.04 Hoary Hedgehog (8 Abr 2005) - 5.10 Breezy Badger (12 Oct 2005) - 6.06 Dapper Drake (1 Jun 2006) - 6.10 Edgy Eft (26 Jun 2006) - 7.04 Feisty Fawn (19 Abr 2007) - 7.10 Gutsy Gibbon (18 Oct 2007) - 8.04 Hardy Heron (27 Abr 2008) - 8.10 Intrepid Ibex (Oct 2008) - 9.04 Jaunty Jackalope (23 Abr 2009) - 9.10 Karmic Koala (29 Oct 2009) - 10.04 LTS Lucid Lynx (29 Abril 2010) - 10.10 Maverick Meerkat (10 Octubre 2010) - 11.04 Natty Narwhal (Abr 28 2011)

Instalación de (fuente de protocolo MMSH) en GNU/Linux Ubuntu



Todo comienza cuando se accede a una pagina de reproducción de contenido multimedia en linea, como es el caso de esta pagina de Estaciones de radio, a continuación una estación de mi gusto.

http://www.000audio.com/player_1clubfm/x_DanceHits.aspx


Cuando GNU/Linux Ubuntu no tiene un complemento adecuado instalado aparece el cuadro de dialogo indicándolo, y da opción para hacer clic en el botón para que lo encuentre, pero cuando damos clic en Buscar y no encuentra el complemento adecuado, es en ese momento que nos ponemos a investigar y analizar, pues esto se me hizo raro, que Ubuntu 9.04 no lo encontrará mientras que en Ubuntu 8.10 si lo encuentra y lo instala, así que instale en una maquina virtual Ubuntu 8.10 y descubrí cual era el nombre de este complemento.




Al grano.

Para instalar la fuente de protocolo MMSH en GNU/Linux Ubuntu, clic en el menú Aplicaciones - Añadir y Quitar.

(En Ubuntu 9.10 o superior Aplicaciones - Centro de software de ubuntu, escribe en el campo de búsqueda complemento, localiza en la lista "Complementos de GStreamer para mms, wavpack, quicktime y musepack" haz doble clic en él, luego haz clic en el botón instalar)


Desde Añadir y quitar aplicaciones



para localizar el complemento rápidamente podemos hacer clic en el grupo Sonido y Vídeo y buscamos en la lista derecha "Complementos de GStreamer para mms, wavpack, quicktime y musepack" lo marcamos con un clic, aparecerá un cuadro de dialogo indicando:



Hacemos clic en el botón confirmar, luego en el botón Aplicar Cambios, confirmar y listo.

En Ubuntu 9.10 hay que reiniciar, o por lo menos eso me pasó, en caso que ya hallas instalado el complemento y te siga diciendo que: "No existe un manejador url para mmsh.


72 comentarios:

  1. a mi me sirvio,gracias..

    ResponderEliminar
  2. Mil Gracias, exelente explicacion y dedicacion la suya

    ResponderEliminar
  3. Gracias mi viejo desde Argentina te lo agradezco.

    ResponderEliminar
  4. Muuuchas gracias, ahora podré escuchar radios por Internet.

    kisses.!

    ResponderEliminar
  5. Buen dato facil y efectivo gracias

    ResponderEliminar
  6. GRACIAAAASS! me fue muy bien!!
    (hiso con z)
    :)

    ResponderEliminar
  7. Muy bueno, al principio no lo encontraba pero después vi que había una opción para mostrar los complementos "no soportados" o de terceros y me apareció.

    ResponderEliminar
  8. oo muy bueno de velda
    hace poco comence con esto de linux, de apoco avanzando con la terminal jejejej
    y tenia este problema de las radios por internet
    muchas gracias
    slds de valparaiso, Chile

    ResponderEliminar
  9. gracias por el aporte, me ha servido mucho, soy nuevo en linux pero ahi voy poco a poco avanzando y no me arrepiento de haber dejado windows

    ResponderEliminar
  10. Parcero muchas gracias!!

    ResponderEliminar
  11. wena perro ahora puedo ver tele online.. jjejeje te pasaste wn

    ResponderEliminar
  12. Muchas gracias, una explicacion muy precisa y breve.

    ResponderEliminar
  13. Chamo, marvillosa tu explicacion comprensible y sencilla, gracias desde Venezuela.

    ResponderEliminar
  14. Ok, me alegro que esta entrada sea útil, siempre trato de explicar gráficamente para hacer las cosas mas entendibles y fáciles, pues en verdad que a todos nos gusta las cosas que se hacen por clic + clic que por comando.

    Gracias a todos por comentar.

    ResponderEliminar
  15. Gracias Campeón!!! estoy escuchando radio gracias a vos

    ResponderEliminar
  16. Tlaxtlāwi !! ōnēchpalēwih moblog
    Gracias !! me ayudó tu blog

    hasta pronto

    (Y)

    ResponderEliminar
  17. muy buen consejo, gracias desde valencia españa

    ResponderEliminar
  18. Excelente!!! funciono a pedir de boca!!

    ResponderEliminar
  19. Muchas gracias, en un momento volví a escuchar la radio por Internet. Barcelona - España

    ResponderEliminar
  20. gracias por el dato, me ha servido para instalar otros complementos para otros formatos como el mp3 y otros.
    pero cuando le doy al paquete para las emisoras me aparece un error que dice que tiene conflicto con otro software, pero no me dice cual es, me podrian ayudar con eso? soy nuevo en ubuntu

    ResponderEliminar
  21. Estos dos son incompatibles debes elegir uno.

    Complemento de GStreamer para demultiplexión de MPEG2 de fluendo

    con el que digo en esta entrada:

    Complementos de GStreamer para mms, wavpack, quicktime y musepack

    ResponderEliminar
  22. Muchas gracias! Ahora puedo escuchar w radio desde Buenos Aires.
    Slds,
    Juny

    ResponderEliminar
  23. No, no me funcionó. Vuelvo a Windows y el crackware...

    ResponderEliminar
  24. Que le puedo responder el comentario del 28 de Noviembre, cada quien es libre de quedarse o irse, el que se queda sigue gozando de las cosas buenas que le da GNU/Linux a los seres humanos amantes de sentirse dueños de si mismos y de su Sistema de computo, el que se va que vaya preparándose para recordar todas las mañas, trucos, keygen y demás, para hacer suyo o usar herramientas a las cuales no son invitados free, o si quieren evitar saltar paredes que impiden el uso free, entonces que alisten sus bolsillos para pagar.

    !Viva GNU/Linux dotado de Solidez, Agilidad, Seguridad, Libertad...¡

    ResponderEliminar
  25. el fluendo no esta instalado en mi ordenador y el gstreamer para mms wavpack.... no me lo permite instalar me sigue diciendo que hay conflicto con otro software. me pueden ayudar? la pagina que quiero ver es www.foroceleste.com (para poder ver los partidos)

    ResponderEliminar
  26. el complemento GSTREAMER para demultiplexion de MPEG2 de fluendo no esta instalado y el gstreamer para mms wavpack, quicktime t nusepack no lo puedo instalar porque me sigue diciendo que hay conflicto con otro software., pero no se cual es. Me pueden ayudar?. La pagina que quiero ver es www.foroceleste.com (para asi poder ver los partidos de futbol) Desde ya gracias

    ResponderEliminar
  27. seguramente instalaste este

    Complemento de GStreamer para demultiplexión de MPEG2

    Debes desinstalar ese e instalar este:

    Complementos de GStreamer para mms, wavpack, quicktime y musepack

    Entre a la pagina que dejaste y se ve reproduce perfectamente.

    ResponderEliminar
  28. Primero que nada muchas gracias por haberme respondido. ahora paso a detallarte lo que me sucede: no tengo instalado el streamer para demultiplexion e igual no permite instalar el streamer para mms, wavpack..... cuando lo pongo a instalar me pone lo siguiente: no se puede instalar gstreamer0.10-plugins bad debe desinstalr primero el software conflictivo cambiese al gestor de paquetes synaptic para resolver el conflicto pero aqui me pierdo y no se que mas hacer. Por favor si sabes algo de esto te pido que me ayudes. Echame una mano gracias

    ResponderEliminar
  29. Ok, entra a El gestor de paquetes Synaptic creo que el problema va hacer con ubuntu-restricted-extras, yo nunca instalado ese paquete, pero se que muchas personas lo hacen.

    También verifica que complementos tienes instalado, para ello vete al centro de software de ubuntu, y en campo de búsqueda escribe complementos los únicos complementos compatibles a estar instalados son:

    -Complementos de Gstreamer extra
    -Complementos de GStreamer para mms, wavpack ****

    Otra combinación puede presentar conflicto al intentar instalar otra.

    Eso me sucedió cuando decidí probar Extas restringidos de Ubuntu.

    Espero haberte dado ideas para que logres resolver el conflicto.

    ResponderEliminar
  30. si que me las distes y muchas gracias.. Fui a synaptic y desinstale el ubuntu-restricted-extras y me permitio instalar el gstreamer para mms wavpad..... Ahora lo veo perfecto. muchas gracas y un abrazo

    ResponderEliminar
  31. hola aristicol:
    a ver si hoy tambien me puedes ayudar. soy la persona que hablo contigo el 9 y 10 de febrero. Ayer mi hijo instalo la nueva version de ubuntu 9.10 y ahora no tengo audio en el ordenador y la pagina de foro celeste se abre pero no se ve nada. la pantallita queda en negro. Gracias de antemano

    ResponderEliminar
  32. hola otra vez, era para decirte que el audio ya lo solucione pero sigo sin poderver las paginas foro celeste y roja directa y tampoco puedo escuchar algunas radios gracias

    ResponderEliminar
  33. Al intentar abrir la pagina foro celeste, me pidió desde una instalación joven de Lucid Beta 1 instalar.

    1. gstreamer0.10-plugings-ugly
    2. gstreamer0.10-ffmpeg (Decodificador windows media video 9 y audio 8)

    Y listo con eso se muestra correctamente todo el contenido multimedia de la pagina que comentas.

    Si el sistema no esta encontrando los paquetes antes nombrados por medio del explorador web, puedes ir a Sistema - Administración - Gestor de Paquetes Synaptic, en el campo de búsqueda rápida puedes escribir los nombres de los paquetes señalados marcarlos para su instalación, finalizar con clic en Aplicar, confirmar la instalación y listo.

    ResponderEliminar
  34. PD:

    1. gstreamer0.10-plugings-ugly
    2. gstreamer0.10-ffmpeg

    Son los nombres exactos de los paquetes, (Decodificador windows media vídeo 9 y audio 8) es la descripción del ultimo

    ResponderEliminar
  35. hola muchas gracias por contestar, pero sigo teniendo problemas. tengo instalado los dos gstreamer que tu me dices y cuando entro en la pagina de foro celeste sigue sin reproducirme. Entonces encima de la imagen del video que por supuesto esta en negro pico el boton secundario del raton y me aparece un mensaje que pone waitting for video.
    Aparte en la lista de paquetes synaptic me aparecen sin instalar:
    * gstreamer0.10-ffmpeg-dbg
    *gstreamer0.10-plugins-ugly-multiverse
    *gstreamer0.10-plugins-ugly-doc
    *gstreamer0.10-plugins-ugly-dbg
    Todos estos que no estaban instalados tambien los instale y tampoco me reproduce. Entonces los volvi a desistalar y estoy aqui hablando contigo como al principio
    Espero que con esto tengas una idea y me puedas volver a ayudar. Gracias

    ResponderEliminar
  36. Si de eso me doy cuenta, porque ya esto lo habíamos solucionado la vez pasada, donde tenias instalado ubuntu-restricted-extras, lo que te puedo decir es que verifiques si nuevamente lo haz instalado y también verifiques que tengas el plugin de flash instalado y no el complemento swfdec que en este blog tengo una entrada al respecto.

    ResponderEliminar
  37. Hola, los dos paquetes que me nombras, los tengo instalados. Aparte me aparecen sin instalar los gstreamer0.10 *ffmpeg-dbg
    * plugins-ugly-multiverse
    * plugins-ugly-doc
    * plugins-ugly-dbg
    los instale todos y sigue sin reproducir. Entonces los volvi a desinstalar estos ultimos. Ahora estoy en el mismo lugar que al principio. Espero me puedas ayudar. Desde ya muchas gracias

    ResponderEliminar
  38. gracias por contestar tan rapido. Te cuento: el ubuntu restricted extras no esta instalado. el flashplugin si esta instalado y el complemento swfdec no esta instalado. y sigo sin poder ver la pagina deseada

    ResponderEliminar
  39. ¿Que mas te puedo decir? que instalando el complemento indicado en esta entrada, con flash plugin que ya lo tienes instalado + los complementos que ubuntu 9.10 encuentra y sugiere la instalación al momento de acceder a una pagina funciona perfectamente la pagina que indicas, y una prueba de ello es esta imagen que te dejo de mi equipo.

    http://img263.yfrog.com/i/foroceleste.png/

    Sin embargo cuando tenga un tiempo libre instalaré karmic en una maquina virtual y darte así la secuencia de complementos que el mismo sistema solicita, desde una instalación virgen.

    ResponderEliminar
  40. vale gracias esperamos a ver si puedes ver algo

    ResponderEliminar
  41. excelente muchas gracias ya solucione una parte de mi problema, ya que tambien tengo conflicto con el Protocolo Microsoft Media Server (MMS). Me gustaria si me puedes ayudar te agradesco, un saludo desde GDL MX

    ResponderEliminar
  42. HOLA, YO TAMBIÉN TENGO PROBLEMAS PARA ESCUCHAR RADIO EN LINEA, INENTE LO QUE MENCIONAN AQUI PERO TODAVÌA TENGO PROBLEMAS, CUANDO INTENTO INSTALAR LOS COMPLEMENTOS ME DICE QUE SE REQUIERE LA INSTALACION DE PAQUETES NO CONFIABLES, DOY ACEPTAR Y SIMPLEMENTE SE CIERRA, NO APARECE NADA MAS. OJALA PUDIERAN AYUDARME PORFA (SOY NEOFITO EN COMPUS).

    GRACIAS

    ResponderEliminar
  43. Muy buena loco, llevo dos dias usando ubuntu y todavia no le engancho bien el hilo al gnome =) buen aporte.

    ResponderEliminar
  44. gracias por el aporte, me sirvió de mucho. saludos

    ResponderEliminar
  45. Sos un grande!! un saludo desde Uruguay!

    ResponderEliminar
  46. Muy bueno y sobre todo claro. En 10.4 funciona.

    ResponderEliminar
  47. muchas gracias compañero, el problema es que la radio me anda en chromium pero no en mozillla igualmente gracias

    ResponderEliminar
  48. Hijo, me ha servido mucho tu ayuda, que buena persona eres, gracias por servir a la sociedad.

    ResponderEliminar
  49. Hijo, otra cosa, no se si haz intentado instalar el screamer radio con el wine en ubuntu 10.4, si te queda tiempo te lo agradeceria, seria lo unico que me hace falta de guindos,. un abrazo.

    ResponderEliminar
  50. "Hijo, otra cosa, no se si haz intentado instalar el screamer radio con el wine en ubuntu 10.4, si te queda tiempo te lo agradeceria, seria lo unico que me hace falta de guindos,. un abrazo."


    La instale por curiosidad pero esa aplicación no funcionó, no hay acceso a la barra de menú de la misma, y presenta dificultad para mostrarse en el idioma que se ha indicado.

    Si quieres escuchar radio en linea te recomiendo el Reproductor VLC.

    ResponderEliminar
  51. Muchas gracias por publicar este útil tuto. Quienes somos nuevos y queremos aprender valoramos enormemente la colaboración de quienes más saben.
    Por otra parte, esa es la filosofía aquí, ¿no?
    Un gran saludo!

    ResponderEliminar
  52. Gracias por tu comentario...

    ResponderEliminar
  53. Buenos dias, alguien puede ayudarme a instalar una tarjeta de tv y radio fm KWORD (PCI Analog TV Card Lite) uso Ubuntu 10.04 Lucid Linx 64 Bits.
    Se los agradecere, eternamente

    ResponderEliminar
  54. Dios te pague por tu solidaridad hermano

    ResponderEliminar
  55. Muchas gracias ya me funcionan casi todas menos Radio Marca...pero ha sido un gran paso.

    ResponderEliminar
  56. Radio Marca.... Claro que si funciona amigo, acabo de entrar a la pagina y he dicho escuchar y listo, si funciona.

    Es mas puedes vincular la dirección a la sesión radio de Rhythmbox y escucharla también desde allí sin entrar a la pagina.

    mms://reflector.marca.com:9050

    La anterior es una url dial.

    ResponderEliminar
  57. Ok, con todo gusto, elpoetadelruido.

    ResponderEliminar
  58. Genial. Muchisimas Gracias por tu ayuda

    ResponderEliminar
  59. Respuesta 10 puntos. Hace meses intentando instalar este paquete y no sabia que lo tenía tan cerca. Gracias.

    ResponderEliminar
  60. me fue de mucha ayuda muy buena la nota, yo lo ejecute en ubuntu 10.10

    ResponderEliminar
  61. mil graacias, buen aporte!!!!

    ResponderEliminar
  62. Muchas gracias!!! Anda Joya!!!. Hugo

    ResponderEliminar
  63. Funcionó al pelo, gracias.

    ResponderEliminar
  64. Muchas Gracias, valoro el tiempo que dedican los usuarios de ubuntu a ayudar a los principiantes en este sistema

    ResponderEliminar
  65. Excelente post! Muchas Gracias me sirvió y funcionó muy bien.

    ResponderEliminar
  66. Excelente,Aguante Linux .-

    ResponderEliminar

Dejar comentarios es GRATIS y lo puedes hacer como Anónimo.